Adobe lançou atualizações para Crítica Vulnerabilidade CVE-2015-3113 (2019)

Adobe lançou atualizações para Crítica Vulnerabilidade CVE-2015-3113 (2019)

Ontem, Adobe lançou suas últimas atualizações de segurança para o Adobe Flash Player. Eles estão disponíveis para os usuários que fazem uso do Windows, Macintosh e Linux. Atualizando software atual Flash Player é altamente recomendado como uma vulnerabilidade crítica já é explorado em estado selvagem via limitado, ataques direcionados.

Sistemas alvo

Os alvos mais recentes são sistemas que executam o Internet Explorer para Windows 7 e abaixo e Firefox no Windows XP, de modo que os usuários que estão executando eles devem atualizar suas versões Adobe mais rapidamente possível.

CVE-2015-3113 Principal ponto

Esta vulnerabilidade poderia possivelmente dar acesso ao invasor assuma o controle do sistema afetado. Seu ponto principal é levar à execução de código arbitrário para que o invasor pode tomar posse do sistema afetado.
CVE-2015-3113 pode ser usado para a direção a malware via drive-by ataques de download. Não está claro se esta vulnerabilidade é liberado para influenciar os usuários regulares, ou seu objetivo principal está causando ataques mais complexos.

→ De acordo com Boletim de Segurança Adobe Versões de software afetadas são:

  • Adobe Flash Player 18.0.0.161 e versões anteriores para Windows e Macintosh
  • Adobe Flash Player Suporte Estendido versão Release 13.0.0.292 e anteriores 13.x versões para Windows e Macintosh
  • Adobe Flash Player 11.2.202.466 e anteriores 11.x versões para Linux

São as Atualizações Automáticas?

Ele depende principalmente do sistema operacional, navegador e versão do Adobe Flash Player instalado. Adobe Player instalado com o Google Chrome será atualizado automaticamente para a versão mais recente do Adobe Flash Player, que é 18.0.0.194. Adobe Player instalado com o Internet Explorer para Windows 8.x também será atualizado automaticamente para a versão mais recente do Adobe Flash Player, que é 18.0.0.194.

Se você não pertencem a estas duas categorias, então você deve atualizar seu Adobe Jogador seguinte manualmente essas duas etapas:

Primeiro: Você tem que verificar a versão do Adobe Flash Player instalado em seu sistema através de página Sobre o Flash Player.
Segundo: Sabendo a versão exata do seu Adobe Flash Player você pode encontrar a atualização necessária que irá garantir a sua segurança e instalá-lo.

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios são marcados *

Time limit is exhausted. Please reload the CAPTCHA.