Adobe vrijgegeven updates voor Critical CVE-2015-3113 (2019)

Adobe vrijgegeven updates voor Critical CVE-2015-3113 (2019)

Gisteren, Adobe vrijgegeven van haar nieuwste beveiligingsupdates voor Adobe Flash Player. Ze zijn beschikbaar voor gebruikers die gebruik maken van Windows maken, Macintosh en Linux. Het bijwerken van de huidige Flash Player-software wordt sterk aanbevolen als een kritieke kwetsbaarheid al in het wild wordt geëxploiteerd via beperkt, gerichte aanvallen.

gerichte Systems

De meest recente targets zijn systemen met Internet Explorer voor Windows 7 en hieronder en Firefox op Windows XP, zodat de gebruikers die werken met hen moeten hun Adobe versies te werken zo snel mogelijk.

CVE-2015-3113 Main Point

Deze kwetsbaarheid zou kunnen toegang tot de aanvaller te geven om de controle over het desbetreffende systeem. Het belangrijkste punt is om te leiden tot het uitvoeren van willekeurige code, zodat de aanvaller het bezit van het getroffen systeem zou kunnen nemen.
CVE-2015-3113 kan gebruikt worden voor de richting van malware via drive-by download aanvallen. Het is niet duidelijk of dit beveiligingslek wordt vrijgegeven aan regelmatige gebruikers te beïnvloeden, of zijn primaire doel is het veroorzaken van meer complexe aanvallen.

Volgens → Adobe Security Bulletin Betrokken softwareversies zijn:

  • Adobe Flash Player 18.0.0.161 en eerdere versies voor Windows en Macintosh
  • Adobe Flash Player uitgebreide ondersteuning versie 13.0.0.292 en eerdere 13.x-versies voor Windows en Macintosh
  • Adobe Flash Player 11.2.202.466 en eerdere 11.x-versies voor Linux

Zijn Updates Automatische?

Het hangt vooral af van het besturingssysteem, browser en de versie van de Adobe Flash Player geïnstalleerd. Adobe Player geïnstalleerd met Google Chrome wordt automatisch bijgewerkt met de laatste versie van Adobe Flash Player versie, dat 18.0.0.194. Adobe Player geïnstalleerd met Internet Explorer voor Windows 8.x wordt ook automatisch bijgewerkt met de laatste versie van Adobe Flash Player versie, dat 18.0.0.194.

Als u niet behoren tot deze twee categorieën, dan moet u op de hoogte van uw Adobe Player handmatig na deze twee stappen:

Eerste: Je moet de versie van Adobe Flash Player geïnstalleerd op uw systeem controleren door de pagina About Flash Player.
Tweede: Het kennen van de exacte versie van Adobe Flash Player kun je de benodigde update die uw veiligheid garandeert en installeer het vinden.

Geef een reactie

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd *

Time limit is exhausted. Please reload the CAPTCHA.