Adobe veröffentlichte Updates für kritische Sicherheitslücke CVE-2015-3113 (2019)

Adobe veröffentlichte Updates für kritische Sicherheitslücke CVE-2015-3113 (2019)

Gestern, Adobe veröffentlicht seine neuesten Sicherheits-Updates für Adobe Flash Player. Sie sind für die Benutzer zur Verfügung, die Nutzung von Windows machen, Macintosh und Linux. Aktualisieren der aktuelle Software Flash Player ist sehr als eine kritische Sicherheitslücke bereits empfohlen, in der freien Natur ausgebeutet wird über begrenzt, gezielte Angriffe.

gezielte Systeme

Die jüngsten Ziele sind Systeme mit Internet Explorer für Windows 7 und unten und Firefox unter Windows XP, so dass die Benutzer, die ausgeführt werden, sie sollten ihre Adobe-Versionen so bald wie möglich aktualisieren.

CVE-2015-3113 Main Point

Diese Sicherheitsanfälligkeit könnte möglicherweise Zugriff auf den Angreifer gibt Kontrolle über das betroffene System zu übernehmen. Sein Hauptpunkt ist für die Ausführung des beliebigen Codes zu führen, so dass der Angreifer des Besitz des betroffenen Systems erlangen.
CVE-2015-3113 für Richtung Malware über Drive-by-Download verwendet werden Angriffe. Es ist nicht klar, ob diese Sicherheitsanfälligkeit freigegeben wird regelmäßige Nutzer beeinflussen, oder das primäre Ziel verursacht komplexere Angriffe.

→ Nach Adobe Security Bulletin Betroffene Software-Versionen sind:

  • Adobe Flash Player 18.0.0.161 und frühere Versionen für Windows und Macintosh
  • Adobe Flash Player Erweiterte Support Release-Version 13.0.0.292 und frühere Versionen 13.x für Windows und Macintosh
  • Adobe Flash Player 11.2.202.466 und früher 11.x-Versionen für Linux

Sind Updates Automatische?

Es hängt vor allem von dem Betriebssystem, Browser und die Version des Adobe Flash Player installiert. Adobe-Player mit Google Chrome installiert wird automatisch auf den neuesten Adobe Flash Player-Version aktualisiert werden, was 18.0.0.194. Adobe-Player mit Internet Explorer für Windows 8.x installiert wird auch automatisch auf den neuesten Adobe Flash Player-Version aktualisiert werden, was 18.0.0.194.

Wenn Sie beziehen sich nicht auf diese beiden Kategorien, dann sollten Sie Ihren Adobe-Player manuell aktualisieren die folgenden zwei Schritte:

Erste: Sie haben die Version des Adobe Flash Player auf Ihrem System durch Flash Player-Seite installiert, um zu überprüfen.
Zweite: die genaue Version von Adobe Flash Player zu wissen, man kann das erforderliche Update finden, die Ihre Sicherheit garantieren, und installieren Sie es.

Lassen Sie eine Antwort

Ihre Email-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Time limit is exhausted. Please reload the CAPTCHA.