Adobe offentliggjorte opdateringer til Kritisk CVE-2015-3113 (2019)

Adobe offentliggjorte opdateringer til Kritisk CVE-2015-3113 (2019)

I går, Adobe frigivet sine seneste sikkerhedsopdateringer til Adobe Flash Player. De er tilgængelige for brugere, der gør brug af Windows, Macintosh og Linux. Opdatering aktuelle Flash Player-software er stærkt anbefales som en kritisk sårbarhed allerede udnyttes i naturen via begrænset, målrettede angreb.

Målrettede Systemer

De seneste mål er systemer, der kører Internet Explorer til Windows 7 og under og Firefox på Windows XP, så de brugere, der kører dem, bør opdatere deres Adobe versioner så hurtigt som muligt.

CVE-2015-3113 hovedpunktet

Denne sårbarhed muligvis kunne give adgang til angriberen at overtage styringen af ​​det pågældende system. Dens vigtigste punkt er at føre til udførelse af vilkårlig kode, så angriberen kan komme i besiddelse af det pågældende system.
CVE-2015-3113 kan bruges til retning til malware via drive-by download-angreb. Det er ikke klart, om denne sårbarhed er frigivet til at påvirke regelmæssige brugere, eller dets primære mål er årsag mere komplekse angreb.

→ Ifølge Adobe Security Bulletin påvirket softwareversioner er:

  • Adobe Flash player 18.0.0.161 og tidligere versioner til Windows og Macintosh
  • Adobe Flash Player Extended Support Slip-version 13.0.0.292 og tidligere 13.x versioner til Windows og Macintosh
  • Adobe Flash player 11.2.202.466 og tidligere 11.x versioner til Linux

Er Opdateringer Automatisk?

Det drejer sig hovedsageligt afhænger af operativsystemet, browser og version af Adobe Flash Player installeret. Adobe Player installeret med Google Chrome vil automatisk blive opdateret til den nyeste Adobe Flash Player version, som er 18.0.0.194. Adobe Player installeret med Internet Explorer til Windows 8.x bliver også automatisk opdateret til den nyeste Adobe Flash Player version, som er 18.0.0.194.

Hvis du ikke vedrører disse to kategorier, så skal du opdatere din Adobe Player manuelt at følge disse to trin:

Første: Du er nødt til at kontrollere den version af Adobe Flash Player installeret på dit system gennem Om Flash Player.
Anden: Kendskab til den præcise version af Adobe Flash Player du kunne finde den nødvendige opdatering, der vil garantere din sikkerhed og installere det.

Efterlad et svar

Din email adresse vil ikke blive offentliggjort. Krævede felter er markeret *

Time limit is exhausted. Please reload the CAPTCHA.