YouTube-appen vil ikke lenger fungere på eldre iOS-enheter (2019)

YouTube-appen vil ikke lenger fungere på eldre iOS-enheter (2019)

Per april 20th, Google avviklet for å støtte YouTube på eldre iOS-enheter og Apple TV. Bakgrunnen er at YouTube data API ble oppdatert med nye funksjoner.

Hvilke enheter støtter ikke YouTube-appen?

Enheter som kjører på iOS 7 (iPhone, iPads og iPoder) eller senere er trygge. Den eldste en som vil være i stand til å åpne YouTube-app er iPhone 4, men med iOS 7 installert. Med andre ord, Hvis du har en enhet produsert i 2012, du trenger ikke å endre det med en nyere en. Alt du trenger å gjøre er å oppgradere programvaren for å få tilgang til YouTube via Google igjen.

Hvis du ikke oppgradere programvaren, men, du vil ikke være i stand til å få tilgang til YouTube-app på mobile enheter via Google lenger. I stedet, du må besøke m.youtube.com gjennom andre nettlesere.

Det virker som Apple TV 2nd generasjonen blir påvirket mest. De vil ikke åpne YouTube-app i det hele tatt, dessverre, så det er ingen måte å oppgradere disse enhetene programvare.

Andre enheter som er berørt er Sony TV-er og Blu-ray-plater, Panasonic TV-er og slikt som kjører eldre versjoner av Google TV.

Hvorfor Google Avvikle YouTube-appen på eldre iOS-enheter?

Grunnen til å slutte å støtte YouTube-appen på eldre enheter er enkel - å oppgradere YouTube API. Ifølge Google, “Vi oppgraderer YouTube data API for å legge til flere funksjoner, Vi vil begynne å stenge ned den gamle versjonen på April 20, 2015. Dette vil resultere i den aktuelle YouTube-app ikke fungerer på enkelte enhetsmodeller fra 2012 og eldre.”

For å se om og hvordan du kan fortsette å bruke YouTube-app på enheten din, sjekk ut Googles supportside.

 

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket *

Time limit is exhausted. Please reload the CAPTCHA.